Accueil > Uncategorized > Podcast Addict v1.6.5

Podcast Addict v1.6.5

02/07/2012

Podcast Addict V1.6.5 est en ligne.

Peu de changements apparents dans cette nouvelle version, mais pourtant de grosses modifications  dans la gestion des flux RSS, afin de pourvoir gérer des flux ne respectant pas vraiment le standard RSS…

Changelog:

  • Amélioration de l’import OPML
  • Meilleur support des flux RSS non standards…
  • Amélioration du téléchargement d’épisodes en 3G
  • Amélioration de la récupération d’illustrations
  • Nouveau podcast BadGeek: Android Devcast

Enfin si vous voulez laisser une note, un commentaire, un +1 ou un like (ou pourquoi pas tout ça) ça se passe ici:


Android app on Google Play




  1. Gaume
    05/07/2012 à 20:57 | #1

    Je n’arrive plus à lire les podcasts proxi-jeux téléchargés.
    Une « erreur du lecteur interne… » apparait.
    Je ne peux pas non plus écouter les fichiers avec lel ecteur android de base.
    L’apéro du captain fonctionne parcontre, je ne comprends pas pourquoi.

    En tout cas, malgré ce petit souci, l’appli podcast addict reste une véritable merveille. Je te (vous) félicite !

  2. revesdegeek
    05/07/2012 à 21:18 | #2

    Merci ça fait plaisir, et tu peux me tutoyer ;)
    Tu utilises bien la dernière version de l’app (1.6.5) ? Tu as le problème sur quel épisode ?
    Je viens de tester l’avant dernier et aucun problème. Sur le dernier en streaming ça fonctionne, je viens de lancer le téléchargement et je testerai dans la foulée

  3. revesdegeek
    05/07/2012 à 21:27 | #3

    Pas de problème pour lire le dernier épisode de Proxi-jeux. Peux tu me donner plus d’info sur ton appareil, version android, version de l’app, le nom de l’épisode qui pose problème, … ?
    merci

  4. Gaume
    12/07/2012 à 15:13 | #4

    Ma config: Sony Ericsson xperia ray, android ice cream sandwich et la dernière version de podcast addict.
    J’ai l’erreur de lecteur interne avec l’épisode 19 de proxi jeux.. Mais ça ne marche pas non plus sur les derniers sortis, que je passe en streaming ou en téléchargement.
    J’utilise le répertoire de stockage par défaut sur ma carte sd. C’est la même depuis que j’ai l’application.
    Quand j’utilise le lecteur android, il m’indique ne pas supporter le format.
    Si je telecharge le même podcast sur le site de proxi jeux, ça fonctionne avec le lecteur android.

    Désolé pour le retard de mon retour.
    A bientôt

  5. revesdegeek
    18/07/2012 à 23:12 | #5

    peut etre que Sony a modifié les codecs fournis par défaut. J’utilise les librairies du player Android standard, donc si le fichier est illisible avec celui ci, il ne fonctionnera pas avec Podcast Addict.
    De mon coté j’arrive bien à lire en streaming ou apres download les épisodes de ProxiJeux.

    Désolé, mais là je seche complètement…

  6. Neotoni
    31/07/2012 à 18:04 | #6

    Salut,

    très beau boulot, ça marche nikel.

    j’aimerais savoir si il ya une façon d’automatiser les téléchargements des podcasts ?

    merci

    bonne journée

    • revesdegeek
      01/08/2012 à 11:11 | #7

      Salut et merci,

      Le telechargement automatique sera dispo a la rentrée. En attendant il n’y a pas vraiment de solution a part selectionner la notif signalant les nouveaux episodes et swiper d’un episode a l’autre tout en appuyant sur le bouton de telechargement…
      Bref pour l’instant c’est manuel :(

      @+

  7. Neotoni
    02/08/2012 à 08:46 | #8

    Merci pour ta réponse,

    Je suis dev C# et j’ai entendu parler de Mono un SDK basé sur visual Studio pour Android, je suppose que tu dev en Java, mais as tu eu des avis ou des commentaires sur cette façon de dev sur Android ?

    Ce qui me permetrait de dev des app Android sans me farcir du Java en somme … :)

    Bien à toi

    Bonne journée

    • revesdegeek
      02/08/2012 à 08:56 | #9

      Non je n’ai aucun retour sur Mono, mais le java c’est sympa tu sais ;)
      Surtout que le C# ressemble tres fortement au java, donc le cout d’entrée ne sera pas tres important.

  1. Pas encore de trackbacks
Les commentaires sont fermés.